Docker無法啟動守護程序:未安裝設備cgroup [Debian GNU / Linux 9(拉伸)] armv7l

2020-02-18 docker debian

docker.log

time =“ 2020-02-18T10:05:51.740757000 + 08:00” level = error msg =“'overlay'在此主機上未作為受支持的文件系統。請確保內核足夠新並且已加載了覆蓋支持。” storage-driver = overlay2 time =“ 2020-02-18T10:05:51.747446000 + 08:00” level = error msg =“在/ proc / filesystems中未找到AUFS” storage-driver = aufs time =“ 2020-02-18T10:05:51.758181000 + 08:00” level = error msg =“'overlay'在此主機上未作為受支持的文件系統。請確保內核足夠新並且已加載了覆蓋支持。” storage-driver =重疊 time =“ 2020-02-18T10:05:51.990661000 + 08:00” level = error msg =“不支持Udev同步。這將導致數據丟失和意外行為。安裝更高版本的libdevmapper或選擇其他版本有關更多信息,請參閱https://docs.docker.com/engine/reference/commandline/dockerd/#storage-driver-options “ storage-driver = devicemapper time =“ 2020-02-18T10:05:52.146274000 + 08:00” level = warning msg =“您的內核不支持cgroup內存限制” time =“ 2020-02-18T10:05:52.146389000 + 08:00” level = warning msg =“無法在坐騎中找到cpu cgroup” time =“ 2020-02-18T10:05:52.146445000 + 08:00” level = warning msg =“無法在坐騎中找到blkio cgroup” time =“ 2020-02-18T10:05:52.146504000 + 08:00” level = warning msg =“無法在坐騎中找到cpuset cgroup” time =“ 2020-02-18T10:05:52.146553000 + 08:00” level = warning msg =“找不到pid的安裝點” time =“ 2020-02-18T10:05:52.149506000 + 08:00” level = info msg =“正常關閉後停止運行狀況檢查” module = libcontainerd time =“ 2020-02-18T10:05:52.160535000 + 08:00” level = info msg =“在正常關機後停止事件流” error =“上下文已取消” module = libcontainerd名稱空間= plugins.moby 無法啟動守護程序:未安裝設備cgroup

碼頭工人版本

客戶端:Docker Engine-社區 版本:19.03.6 API版本:1.40 Go版本:go1.12.16 Git提交:369ce74 建成:2020年2月13日星期四01:40:25 操作系統/目錄:linux / arm 實驗性:錯誤 無法通過unix:///var/run/docker.sock連接到Docker守護程序。泊塢窗守護程序正在運行嗎?

Answers

Related